Slant *        6        Forum
Home Home Home
The Place to Go for Slant Six Info!
Click here to help support the Slant Six Forum!
It is currently Sun May 16, 2021 5:20 am

All times are UTC-07:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Mar 23, 2021 9:43 am 
Offline
2 BBL ''SuperSix''

Joined: Wed Sep 10, 2003 5:33 pm
Posts: 19
Location: Santa Barbara, California
Car Model:
1965 Valiant went to change turn signal bulb; when I put the gauge cluster back the TEMP and FUEL gauges did not work..

I pulled the cluster again ( all the way out this time ) and noticed the "noise suppression" condenser wire was not connected.

Does this have to be connected for the original old style limiter & gas/temp to work ?
Which pin does it go to ? All other lights, AMP meter still work fine

(If I understand correctly condenser wire nest's and shares female receptacle with limiter.)

(Just for the heck of it I did order a new "electronic" regulator... waiting on it)

This q. is for any Gurus, Dan , Chuck and et al will know what planet I am on


Attachments:
which3.jpg
which3.jpg [ 86.55 KiB | Viewed 520 times ]
which2.jpg
which2.jpg [ 83.25 KiB | Viewed 520 times ]
which.jpg
which.jpg [ 24.11 KiB | Viewed 520 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited